Anpassung der Systemvoraussetzungen

Montag, den 15. Juli 2019

Die Systemvoraussetzungen für das ifap praxisCENTER® wurden aktualisiert.

Ab diesem Quartal ist der Einsatz auf dem Server-Betriebssystem Windows Server 2019 freigegeben.

Darüber hinaus läuft am 14. Januar 2020 der erweiterte Microsoft-Support für das Betriebssystem Windows 7 sowie die Server-Betriebssysteme Windows Server 2008 und Windows Server 2008 R2 aus. Aufgrund dessen werden diese Betriebssysteme ab dem ifap praxisCENTER® Quartalsupdate Q1/2020 nicht mehr unterstützt und kein Support für diese Systemkonfigurationen geleistet.